Skip to content

Commit

Permalink
dev-python/pymediainfo: bump to 2.1.2
Browse files Browse the repository at this point in the history
Package-Manager: portage-2.2.28
Closes: gentoo#1383

Signed-off-by: Ian Delaney <[email protected]>
  • Loading branch information
sbraz authored and Ian Delaney committed May 1, 2016
1 parent 51a96fb commit 482ddde
Show file tree
Hide file tree
Showing 2 changed files with 32 additions and 0 deletions.
1 change: 1 addition & 0 deletions dev-python/pymediainfo/Manifest
Original file line number Diff line number Diff line change
@@ -1,2 +1,3 @@
DIST pymediainfo-1.4.0.tar.gz 2301 SHA256 d865a79a75d5690af69d31621364ec64b7612a161dfa9b1a84d833a95c1ef19a SHA512 e1e68766340e3a452d672a3ca26d576cc47abad8fc88a4abf28a5be177ce80b8d90d177b44659f01794fbb0c50b2d6c581dbcb07363a09cb872698ec1067988c WHIRLPOOL 9d9a0c6b523253c4e161e6d7388e1e63fbc301d2bd90774fe07b1dbf9eb611acb63228337b0bd2297b99d620473aab8fd086f77354ca25c26395a2f8df37a25d
DIST pymediainfo-2.1.2.tar.gz 420339 SHA256 257d2cd2de1b2da81b2eaf9cda58d40cfcb04704c013d3c38b5edc988996f92f SHA512 51d81289ae9037fc850c58953e5139d4c0cc57dbfa3ecd8daf60b3487bfef2fbb2d2cecefe80b8e8dcad3418e964c8967f27a6f4efcc320d2002b18bcaa9c180 WHIRLPOOL 56ad97804262e30355f453597cae7e0c295db7e3dc656ee33bccd6cdf51bd6aa1a043071f6993c636496c12ae0ad65089c87cec8bdfa32c713c8f02532c00797
DIST pymediainfo-2.1.tar.gz 420280 SHA256 60598b8bb81c6ef2aa13d7b9bbc0c389d4294d89a7a1516eae27834c2fbf9dea SHA512 844353e7f526902aebaa4a4806d42e173e3d7bb0c7d42588ad5438ec7fef03f67bb2151bccf09af61478c386f5ce791cf24a2f99f8d7d6ceb22a08ab236ee70a WHIRLPOOL 8dcbfd0b6537256e511c5fbba8defc0382fcb35ee39c9fdf1b68b2b5b50a248930e71a2a2844ae280f38b70190f45c20b26e1222c37418794f55d881f7a6e9fa
31 changes: 31 additions & 0 deletions dev-python/pymediainfo/pymediainfo-2.1.2.ebuild
Original file line number Diff line number Diff line change
@@ -0,0 +1,31 @@
# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$

EAPI=6

PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )

inherit distutils-r1

DESCRIPTION="A wrapper around the mediainfo library"
HOMEPAGE="https://github.com/sbraz/pymediainfo"
SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"

LICENSE="MIT"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="test"

RDEPEND="media-libs/libmediainfo"
DEPEND="
dev-python/setuptools[${PYTHON_USEDEP}]
test? (
${RDEPEND}
dev-python/nose[${PYTHON_USEDEP}]
)
"

python_test() {
nosetests tests || die "tests failed with ${EPYTHON}"
}

0 comments on commit 482ddde

Please sign in to comment.