forked from gentoo/gentoo
-
Notifications
You must be signed in to change notification settings - Fork 0
Commit
This commit does not belong to any branch on this repository, and may belong to a fork outside of the repository.
media-plugins/emotion_generic_players: version bump to 1.17.0
- Loading branch information
Showing
2 changed files
with
31 additions
and
0 deletions.
There are no files selected for viewing
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
Original file line number | Diff line number | Diff line change |
---|---|---|
@@ -1,2 +1,3 @@ | ||
DIST emotion_generic_players-1.15.0.tar.xz 100080 SHA256 9f6d5e9041ac7c014d663dac56d1b39ac42a45abe954d09d0edbf6e759e55f5f SHA512 e0dbebadf9fa3b8b6af4f6828e13a7445731508f219258d2c12c6c0a27e140571dc7abf657fe34fba4295a4c5f6a370950e29c9b3c5dad38ab746e20ccaa4ea3 WHIRLPOOL 1ad44ce27f975244420a4ccd376240d125a93f6894e785faf2ad6f620e35975dbba2d481273c81347dd5e1816c579c47a99d2291e5448964e949be9650bd077b | ||
DIST emotion_generic_players-1.16.0.tar.xz 100072 SHA256 d5cbfdb31678cd9f6cf70077afe03f07f9076cef7a9faa424da437c38cf06a98 SHA512 5c1d2d074549cec12746670c06ded87378870569ebaba7ccecaec66442a0760a8a08951f2b3e608449e2faae5a756d5148d51aa8fcd162cdb44566f1beb0f7d1 WHIRLPOOL 28bbcc17491b1bd201add975384fa03279bd196495ed59cbb7ebd441475ebbf49c17b5128cf836462b1d1f405a4aa769becde1c5c74d21f8c40fe69cb30dc427 | ||
DIST emotion_generic_players-1.17.0.tar.xz 103208 SHA256 e7de008b4ceea3df0fc2e82248fbf96f645a6989858d0d8a2c0ccc5a12c56a0e SHA512 589fa088fc3dc8a0d2578eabca1b8560bec1352732991d1d0df5e1c7d471b6309f6e8b0ec9e9985ec556d77cf5cb1605df71d0192bf28f34780ac30d1919acdd WHIRLPOOL f59a9e2f49d7cea8fd647b6129be4a3b97aa9a4258672124afb0bbec31a53ebbcd6c047bf2d7d5ad3a9ffb71f1f8c2e1a68a588854ff826866dab88cf1c4ef54 |
30 changes: 30 additions & 0 deletions
30
media-plugins/emotion_generic_players/emotion_generic_players-1.17.0.ebuild
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
Original file line number | Diff line number | Diff line change |
---|---|---|
@@ -0,0 +1,30 @@ | ||
# Copyright 1999-2015 Gentoo Foundation | ||
# Distributed under the terms of the GNU General Public License v2 | ||
# $Id$ | ||
|
||
EAPI="5" | ||
|
||
MY_P=${PN}-${PV/_/-} | ||
|
||
if [[ "${PV}" == "9999" ]] ; then | ||
EGIT_SUB_PROJECT="core" | ||
EGIT_URI_APPEND="${PN}" | ||
else | ||
SRC_URI="https://download.enlightenment.org/rel/libs/${PN}/${MY_P}.tar.xz" | ||
EKEY_STATE="snap" | ||
fi | ||
|
||
inherit enlightenment | ||
|
||
DESCRIPTION="Provides external applications as generic loaders for Evas" | ||
HOMEPAGE="https://www.enlightenment.org/" | ||
|
||
LICENSE="GPL-2" | ||
# The -arch need to keyword vlc first. | ||
KEYWORDS="-alpha ~amd64 ~arm -hppa -ia64 ~mips ~ppc ~ppc64 ~sh -sparc ~x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~x86-interix ~x86-solaris ~x64-solaris" | ||
|
||
RDEPEND=">=dev-libs/efl-${PV} | ||
media-video/vlc" | ||
DEPEND="${RDEPEND}" | ||
|
||
S=${WORKDIR}/${MY_P} |