forked from gentoo/gentoo
-
Notifications
You must be signed in to change notification settings - Fork 0
Commit
This commit does not belong to any branch on this repository, and may belong to a fork outside of the repository.
dev-php/PEAR-Console_Table: Version bump for 1.3.1
Add test function as well Signed-off-by: Brian Evans <[email protected]> Package-Manager: Portage-2.3.51, Repoman-2.3.11
- Loading branch information
Brian Evans
committed
Oct 31, 2018
1 parent
63ebc33
commit 258f5a6
Showing
2 changed files
with
24 additions
and
0 deletions.
There are no files selected for viewing
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
Original file line number | Diff line number | Diff line change |
---|---|---|
@@ -1 +1,2 @@ | ||
DIST Console_Table-1.3.0.tgz 11391 BLAKE2B 25cbb72f2fa23026320840eb3e3b85f08dfc6a90ae9a613ec3e7251b407fc971c0a8aad3ac6bccbb9cd99066aca30249373539b8758fed58b0d1fc53898fc71b SHA512 83227ce8e55ae38cdf91b7097879a3406898064d1c047c5a94c6cadc46cbeeea51c43d135e6aadfbdb38fa080a1b27a1d4cea1c36ff9eb3e14dc4b04de334c11 | ||
DIST Console_Table-1.3.1.tgz 11492 BLAKE2B bff94b2ae1b6d23eaf9a60deee4e78ee3467eff9d53c1d6ac8330347647b54700d4b3cf30be84c071afc34a4517b3135f6b18011418ea5dfc0e2841da1a30874 SHA512 abac68c20bb670b29f405625edff0330ce5af51763a50ee7482c3ab9d39c7335134d77c0f1a94ce4914c2f454d493a685841e07628eb2aa58cc66617521b6a65 |
23 changes: 23 additions & 0 deletions
23
dev-php/PEAR-Console_Table/PEAR-Console_Table-1.3.1.ebuild
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
Original file line number | Diff line number | Diff line change |
---|---|---|
@@ -0,0 +1,23 @@ | ||
# Copyright 1999-2018 Gentoo Authors | ||
# Distributed under the terms of the GNU General Public License v2 | ||
|
||
EAPI=7 | ||
|
||
inherit php-pear-r2 | ||
|
||
DESCRIPTION="Class that makes it easy to build console style tables" | ||
LICENSE="BSD" | ||
SLOT="0" | ||
KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86" | ||
IUSE="test" | ||
BDEPEND="test? ( dev-php/pear )" | ||
|
||
src_install() { | ||
insinto /usr/share/php/Console | ||
doins Table.php | ||
php-pear-r2_install_packagexml | ||
} | ||
|
||
src_test() { | ||
pear run-tests tests || die "Tests failed" | ||
} |