forked from gentoo/gentoo
-
Notifications
You must be signed in to change notification settings - Fork 0
Commit
This commit does not belong to any branch on this repository, and may belong to a fork outside of the repository.
dev-php/PEAR-HTML_QuickForm2: Version bump for 2.2.2
Signed-off-by: Brian Evans <[email protected]>
- Loading branch information
Brian Evans
committed
Jun 25, 2021
1 parent
6216e4f
commit 35ae37b
Showing
2 changed files
with
23 additions
and
0 deletions.
There are no files selected for viewing
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
Original file line number | Diff line number | Diff line change |
---|---|---|
@@ -1,3 +1,4 @@ | ||
DIST HTML_QuickForm2-2.0.2.tgz 179063 BLAKE2B f1309099d481417cb906a0dbae39264e7e5b90c1a91b959fd33afea2ef35fb84f767301f225bd939bf36ced397b0ef81f615195b2426d8b3428cb64bc6d007dd SHA512 37988f09837286343069be5d249476e7fcb08d937f391bc2f6868a5fdaa31ddb1cced60b909ad690283ae65f48148f7928bebefa483f553d1a6bb3a51fbb0d03 | ||
DIST HTML_QuickForm2-2.1.0.tgz 177215 BLAKE2B f80483bad59d7f860455123084ea37fc5180a1f86231ab74c61e278c6f5b4a71f80c9f3ae5457fcadc107b2554000b51e6dd4acacc8db5123ca6492fcf9505c4 SHA512 260cd07e7d95674d3f5090e54a33bb3e5a77063d3d2c84dc885bc67739dc29b23d7f6d45319b8b1d3f5729ec13c8c6206d06f91378635ba74e11468f609aba45 | ||
DIST HTML_QuickForm2-2.2.0.tgz 176246 BLAKE2B d89dfa7853a6f17442a921623b16cee40895ee563306b8ab9b56de40da8dc7d0eeb3f8487ed3b8a94a29d24df7248cca4674abe6a65a56fa9b4644695fafb7ed SHA512 a26af29c9cad13ae1289593443c476cc23ce87fcb204ee45f946f0d5eedc74b6bfea5c4caeaa3fe6d2259196dc1d9a04c7dd626d2f1758ec065908aeef6b60d2 | ||
DIST HTML_QuickForm2-2.2.2.tgz 177684 BLAKE2B 0a57218d7d2e137023d39aeead96952951ed686113afc609d8273ba7f66f80efb9ff4221f874f9386d75ffaa7f63605d8ca851b8dc12552e74307f4e521e85eb SHA512 d6e6df8537ce0cbadeea2807cf71d59f0af8b48ff86393ca8aaf3534e7dacce4cd25aded399dbb1201aa1744c6fc3feb7d6f211c8ab0a984dea9e530d45e05be |
22 changes: 22 additions & 0 deletions
22
dev-php/PEAR-HTML_QuickForm2/PEAR-HTML_QuickForm2-2.2.2.ebuild
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
Original file line number | Diff line number | Diff line change |
---|---|---|
@@ -0,0 +1,22 @@ | ||
# Copyright 1999-2021 Gentoo Authors | ||
# Distributed under the terms of the GNU General Public License v2 | ||
|
||
EAPI=7 | ||
|
||
inherit php-pear-r2 | ||
|
||
DESCRIPTION="Creating, validating, processing HTML forms methods (PHP5 optimize)" | ||
LICENSE="BSD" | ||
SLOT="0" | ||
KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86" | ||
IUSE="examples" | ||
|
||
DEPEND=">=dev-lang/php-5.4.0:*" | ||
RDEPEND="${DEPEND} | ||
>=dev-php/PEAR-HTML_Common2-2.2.0" | ||
|
||
src_install() { | ||
HTML_DOCS=( data/quickform.css data/js ) | ||
use examples && HTML_DOCS+=( docs/examples ) | ||
php-pear-r2_src_install | ||
} |