Skip to content

Commit

Permalink
*/*: [QA] Use consistent function definition formatting
Browse files Browse the repository at this point in the history
Signed-off-by: David Seifert <[email protected]>
  • Loading branch information
SoapGentoo committed Feb 22, 2020
1 parent 0aa6646 commit 3b8cba9
Show file tree
Hide file tree
Showing 922 changed files with 1,638 additions and 1,638 deletions.
4 changes: 2 additions & 2 deletions app-accessibility/sound-icons/sound-icons-0.1.ebuild
Original file line number Diff line number Diff line change
@@ -1,4 +1,4 @@
# Copyright 1999-2019 Gentoo Authors
# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2

EAPI=7
Expand All @@ -14,7 +14,7 @@ IUSE=""

RDEPEND="app-accessibility/speech-dispatcher"

src_compile(){
src_compile() {
einfo "Nothing to compile."
}

Expand Down
4 changes: 2 additions & 2 deletions app-admin/bcfg2/bcfg2-1.2.4-r1.ebuild
Original file line number Diff line number Diff line change
@@ -1,4 +1,4 @@
# Copyright 1999-2016 Gentoo Foundation
# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2

EAPI=5
Expand Down Expand Up @@ -58,7 +58,7 @@ python_install() {
fi
}

pkg_postinst () {
pkg_postinst() {
if use server; then
einfo "If this is a new installation, you probably need to run:"
einfo " bcfg2-admin init"
Expand Down
2 changes: 1 addition & 1 deletion app-admin/cgmanager/cgmanager-0.41.ebuild
Original file line number Diff line number Diff line change
Expand Up @@ -38,7 +38,7 @@ src_configure() {
--with-init-script=systemd
}

src_install () {
src_install() {
default

# I see no reason to have the tests in the filesystem. Drop them
Expand Down
4 changes: 2 additions & 2 deletions app-admin/cgmanager/cgmanager-0.42.ebuild
Original file line number Diff line number Diff line change
@@ -1,4 +1,4 @@
# Copyright 1999-2019 Gentoo Authors
# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2

EAPI=6
Expand Down Expand Up @@ -38,7 +38,7 @@ src_configure() {
--with-init-script=systemd
}

src_install () {
src_install() {
default

# I see no reason to have the tests in the filesystem. Drop them
Expand Down
4 changes: 2 additions & 2 deletions app-admin/pwcrypt/pwcrypt-1.2.2-r2.ebuild
Original file line number Diff line number Diff line change
@@ -1,4 +1,4 @@
# Copyright 1999-2019 Gentoo Authors
# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2

EAPI=7
Expand All @@ -16,7 +16,7 @@ IUSE=""

DOCS=( CREDITS README )

src_prepare() {
src_prepare() {
default
sed -i "s/make\( \|$\)/\$(MAKE)\1/g" Makefile.in || die
sed -i \
Expand Down
4 changes: 2 additions & 2 deletions app-admin/verynice/verynice-1.1-r3.ebuild
Original file line number Diff line number Diff line change
@@ -1,4 +1,4 @@
# Copyright 1999-2019 Gentoo Authors
# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2

EAPI=6
Expand All @@ -25,7 +25,7 @@ src_compile() {
emake RPM_BUILD_ROOT="${D}" PREFIX=/usr
}

src_install(){
src_install() {
emake RPM_BUILD_ROOT="${D}" PREFIX=/usr VERSION=${PVR} install
doinitd "${FILESDIR}"/verynice
systemd_dounit "${FILESDIR}"/verynice.service
Expand Down
2 changes: 1 addition & 1 deletion app-arch/brotli/brotli-1.0.6-r1.ebuild
Original file line number Diff line number Diff line change
Expand Up @@ -60,7 +60,7 @@ src_compile() {
use python && distutils-r1_src_compile
}

python_test(){
python_test() {
esetup.py test || die
}

Expand Down
2 changes: 1 addition & 1 deletion app-arch/brotli/brotli-1.0.7.ebuild
Original file line number Diff line number Diff line change
Expand Up @@ -59,7 +59,7 @@ src_compile() {
use python && distutils-r1_src_compile
}

python_test(){
python_test() {
esetup.py test || die
}

Expand Down
2 changes: 1 addition & 1 deletion app-arch/brotli/brotli-9999.ebuild
Original file line number Diff line number Diff line change
Expand Up @@ -59,7 +59,7 @@ src_compile() {
use python && distutils-r1_src_compile
}

python_test(){
python_test() {
esetup.py test || die
}

Expand Down
4 changes: 2 additions & 2 deletions app-arch/lz5/lz5-2.0.ebuild
Original file line number Diff line number Diff line change
@@ -1,4 +1,4 @@
# Copyright 1999-2017 Gentoo Foundation
# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2

EAPI=6
Expand All @@ -25,7 +25,7 @@ src_compile() {
emake -Cprograms CC="$(tc-getCC)" lz5
}

src_install(){
src_install() {
emake install DESTDIR="${D}" PREFIX="/usr" LIBDIR="/usr/$(get_libdir)"
if ! use static-libs; then
rm "${D}"/usr/$(get_libdir)/liblz5.a || die
Expand Down
2 changes: 1 addition & 1 deletion app-backup/duplicity/duplicity-0.8.09-r1.ebuild
Original file line number Diff line number Diff line change
Expand Up @@ -12,7 +12,7 @@ SRC_URI="https://code.launchpad.net/${PN}/$(ver_cut 1-2)-series/${PV}/+download/

LICENSE="GPL-3"
SLOT="0"
KEYWORDS="amd64 ~x86 ~amd64-linux ~x86-linux ~x64-macos ~x86-macos"
KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux ~x64-macos ~x86-macos"
IUSE="s3 test"

CDEPEND="
Expand Down
8 changes: 4 additions & 4 deletions app-backup/rear/rear-1.15-r1.ebuild
Original file line number Diff line number Diff line change
@@ -1,4 +1,4 @@
# Copyright 1999-2017 Gentoo Foundation
# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2

EAPI="5"
Expand Down Expand Up @@ -29,13 +29,13 @@ RDEPEND="
udev? ( virtual/udev )
"

src_prepare () {
src_prepare() {
epatch "${FILESDIR}/${P}-add-support-for-gentoo-kernels.patch"
}

src_compile () { :; }
src_compile() { :; }

src_install () {
src_install() {
# Deploy udev USB rule and udev will autostart ReaR workflows in case a USB
# drive with the label 'REAR_000' is connected, which in turn is the
# default label when running the `rear format` command.
Expand Down
6 changes: 3 additions & 3 deletions app-backup/rear/rear-1.17.0.ebuild
Original file line number Diff line number Diff line change
@@ -1,4 +1,4 @@
# Copyright 1999-2017 Gentoo Foundation
# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2

EAPI="5"
Expand Down Expand Up @@ -31,9 +31,9 @@ RDEPEND="
udev? ( virtual/udev )
"

src_compile () { :; }
src_compile() { :; }

src_install () {
src_install() {
# Deploy udev USB rule and udev will autostart ReaR workflows in case a USB
# drive with the label 'REAR_000' is connected, which in turn is the
# default label when running the `rear format` command.
Expand Down
6 changes: 3 additions & 3 deletions app-backup/rear/rear-1.17.1.ebuild
Original file line number Diff line number Diff line change
@@ -1,4 +1,4 @@
# Copyright 1999-2017 Gentoo Foundation
# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2

EAPI="5"
Expand Down Expand Up @@ -31,9 +31,9 @@ RDEPEND="
udev? ( virtual/udev )
"

src_compile () { :; }
src_compile() { :; }

src_install () {
src_install() {
# Deploy udev USB rule and udev will autostart ReaR workflows in case a USB
# drive with the label 'REAR_000' is connected, which in turn is the
# default label when running the `rear format` command.
Expand Down
4 changes: 2 additions & 2 deletions app-backup/tsm/tsm-7.1.8.0.ebuild
Original file line number Diff line number Diff line change
@@ -1,4 +1,4 @@
# Copyright 1999-2018 Gentoo Authors
# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2

EAPI=6
Expand Down Expand Up @@ -114,7 +114,7 @@ src_unpack() {
chmod -R u+w "${S}" || die
}

src_install(){
src_install() {
cp -a opt "${D}" || die
cp -a usr "${D}" || die

Expand Down
4 changes: 2 additions & 2 deletions app-backup/tsm/tsm-8.1.6.0.ebuild
Original file line number Diff line number Diff line change
@@ -1,4 +1,4 @@
# Copyright 1999-2018 Gentoo Authors
# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2

EAPI=6
Expand Down Expand Up @@ -114,7 +114,7 @@ src_unpack() {
chmod -R u+w "${S}" || die
}

src_install(){
src_install() {
cp -a opt "${D}" || die
cp -a usr "${D}" || die

Expand Down
4 changes: 2 additions & 2 deletions app-benchmarks/contest/contest-0.61-r1.ebuild
Original file line number Diff line number Diff line change
@@ -1,4 +1,4 @@
# Copyright 1999-2017 Gentoo Foundation
# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2

EAPI=6
Expand All @@ -19,7 +19,7 @@ PATCHES=(
"${FILESDIR}/${P}-fix-buildsystem.patch"
)

src_prepare () {
src_prepare() {
# fix #570250 by restoring pre-GCC5 inline semantics
append-cflags -std=gnu89

Expand Down
6 changes: 3 additions & 3 deletions app-benchmarks/ramspeed/ramspeed-3.5.0-r2.ebuild
Original file line number Diff line number Diff line change
@@ -1,4 +1,4 @@
# Copyright 1999-2015 Gentoo Foundation
# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2

EAPI=5
Expand All @@ -19,7 +19,7 @@ IUSE="cpu_flags_x86_sse pic"

S="${WORKDIR}/${MY_P}"

src_configure(){
src_configure() {
local obj
local arch_prefix=./

Expand Down Expand Up @@ -53,7 +53,7 @@ src_configure(){
echo "ramsmp: ${obj[@]}" > Makefile
}

src_install(){
src_install() {
dobin ramsmp
dosym ramsmp /usr/bin/ramspeed
dodoc HISTORY README
Expand Down
2 changes: 1 addition & 1 deletion app-cdr/dumpet/dumpet-2.1_p20140601-r1.ebuild
Original file line number Diff line number Diff line change
Expand Up @@ -37,6 +37,6 @@ src_compile() {
emake CFLAGS="${CFLAGS}" dumpet
}

pkg_setup(){
pkg_setup() {
tc-export CC
}
8 changes: 4 additions & 4 deletions app-crypt/WiRouterKeyRec/WiRouterKeyRec-1.1.2.ebuild
Original file line number Diff line number Diff line change
@@ -1,4 +1,4 @@
# Copyright 1999-2018 Gentoo Foundation
# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2

EAPI=5
Expand All @@ -22,18 +22,18 @@ RDEPEND=""

S=${WORKDIR}/${MY_P}

src_prepare () {
src_prepare() {
sed -i "s:wirouterkeyrec:${PN}:" src/*.h || die
}

src_compile () {
src_compile() {
emake \
CC="$(tc-getCC)" \
CFLAGS="${CFLAGS}" \
LDFLAGS="${LDFLAGS}"
}

src_install () {
src_install() {
newbin build/wirouterkeyrec ${PN}
insinto /etc/${PN}
doins config/agpf_config.lst config/teletu_config.lst
Expand Down
6 changes: 3 additions & 3 deletions app-crypt/eid-mw/eid-mw-4.4.1.ebuild
Original file line number Diff line number Diff line change
@@ -1,4 +1,4 @@
# Copyright 1999-2019 Gentoo Authors
# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2

EAPI=6
Expand Down Expand Up @@ -77,14 +77,14 @@ src_install() {
fi
}

pkg_postinst(){
pkg_postinst() {
if use gtk; then
gnome2_schemas_update
gnome2_icon_cache_update
fi
}

pkg_postrm(){
pkg_postrm() {
if use gtk; then
gnome2_schemas_update
gnome2_icon_cache_update
Expand Down
6 changes: 3 additions & 3 deletions app-crypt/eid-mw/eid-mw-4.4.19.ebuild
Original file line number Diff line number Diff line change
@@ -1,4 +1,4 @@
# Copyright 1999-2019 Gentoo Authors
# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2

EAPI=7
Expand Down Expand Up @@ -86,15 +86,15 @@ src_install() {
fi
}

pkg_postinst(){
pkg_postinst() {
if use gtk; then
gnome2_schemas_update
xdg_desktop_database_update
xdg_icon_cache_update
fi
}

pkg_postrm(){
pkg_postrm() {
if use gtk; then
gnome2_schemas_update
xdg_desktop_database_update
Expand Down
6 changes: 3 additions & 3 deletions app-crypt/eid-mw/eid-mw-4.4.23.ebuild
Original file line number Diff line number Diff line change
@@ -1,4 +1,4 @@
# Copyright 1999-2019 Gentoo Authors
# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2

EAPI=7
Expand Down Expand Up @@ -86,15 +86,15 @@ src_install() {
fi
}

pkg_postinst(){
pkg_postinst() {
if use gtk; then
gnome2_schemas_update
xdg_desktop_database_update
xdg_icon_cache_update
fi
}

pkg_postrm(){
pkg_postrm() {
if use gtk; then
gnome2_schemas_update
xdg_desktop_database_update
Expand Down
6 changes: 3 additions & 3 deletions app-crypt/eid-mw/eid-mw-9999.ebuild
Original file line number Diff line number Diff line change
@@ -1,4 +1,4 @@
# Copyright 1999-2018 Gentoo Authors
# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2

EAPI=6
Expand Down Expand Up @@ -68,14 +68,14 @@ src_install() {
fi
}

pkg_postinst(){
pkg_postinst() {
if use gtk; then
gnome2_schemas_update
gnome2_icon_cache_update
fi
}

pkg_postrm(){
pkg_postrm() {
if use gtk; then
gnome2_schemas_update
gnome2_icon_cache_update
Expand Down
Loading

0 comments on commit 3b8cba9

Please sign in to comment.