forked from gentoo/gentoo
-
Notifications
You must be signed in to change notification settings - Fork 0
Commit
This commit does not belong to any branch on this repository, and may belong to a fork outside of the repository.
dev-ros/controller_interface: Bump to 0.10.1.
Package-Manager: portage-2.2.28 Signed-off-by: Alexis Ballier <[email protected]>
- Loading branch information
Showing
2 changed files
with
23 additions
and
0 deletions.
There are no files selected for viewing
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
Original file line number | Diff line number | Diff line change |
---|---|---|
@@ -1,2 +1,3 @@ | ||
DIST ros_control-0.10.0.tar.gz 620871 SHA256 d11ef3c34874068cf32a1766901686f59177ce7b94e229cb151a30f6fc1fcaca SHA512 93f400a024fa2eda49ec4a680f05559a31d0879e0c081e796c4ebccfc9c6e568655c79cde252e6afb6e5728c71135aa0d5d618a8727a66d69e7b49b46ae0f422 WHIRLPOOL 016631d6557919c1311da0912c34ce1aac34d55cff57cd0d0952d9899c3c99be6de650ecc495b724b46cc7294ca4b008a921ea2680bb7f8fa3ddec0e2f7fe6e6 | ||
DIST ros_control-0.10.1.tar.gz 621418 SHA256 2469f75eeeb46d3f68a1096864f91ea0599131d0fc894d18e948022ca8f8e957 SHA512 78d7fd7e30cf9ebd19a13d426573f47da5a06ff070b40672074fa1900c35c64ed7bf28121356e85fd35709be37a4694711a1e73a7537d64e448ded662d4a8fa4 WHIRLPOOL 97d2860b3403a3178b12458305650501040c381da8bd3a62d49d9d556aae185c2f69a9b67dcefa25617fd8099bfda8fd34352b21ae5be79b4bcef35aa66532fa | ||
DIST ros_control-0.9.3.tar.gz 593174 SHA256 51e5e58e2010f668c136fd6178f83747af643fe5cf170484ce449c7e4e219a4e SHA512 37537de9cbee4702515f1db62980975c5d37c952e338bf1ffacf84722c605ad9f6bd660d8b6005e701fcb935f96b6adf1f28375640f14a2227703644b55e90fb WHIRLPOOL 1077031ba3511ef293a280af62afd237ca5da97140083dd396a34bc93d752be29d1599090fb8336627be85d9ee6d66231829d7af9fdd2214fd21535dad4e0abf |
22 changes: 22 additions & 0 deletions
22
dev-ros/controller_interface/controller_interface-0.10.1.ebuild
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
Original file line number | Diff line number | Diff line change |
---|---|---|
@@ -0,0 +1,22 @@ | ||
# Copyright 1999-2014 Gentoo Foundation | ||
# Distributed under the terms of the GNU General Public License v2 | ||
# $Id$ | ||
|
||
EAPI=5 | ||
ROS_REPO_URI="https://github.com/ros-controls/ros_control" | ||
KEYWORDS="~amd64" | ||
ROS_SUBDIR=${PN} | ||
|
||
inherit ros-catkin | ||
|
||
DESCRIPTION="Interface base class for controllers" | ||
LICENSE="BSD" | ||
SLOT="0" | ||
IUSE="" | ||
|
||
RDEPEND=" | ||
dev-ros/roscpp | ||
dev-ros/hardware_interface | ||
dev-ros/pluginlib | ||
" | ||
DEPEND="${RDEPEND}" |