forked from gentoo/gentoo
-
Notifications
You must be signed in to change notification settings - Fork 0
Commit
This commit does not belong to any branch on this repository, and may belong to a fork outside of the repository.
dev-ros/hector_pose_estimation_core: Bump to 0.2.1.
Package-Manager: portage-2.2.24 Signed-off-by: Alexis Ballier <[email protected]>
- Loading branch information
Showing
2 changed files
with
29 additions
and
0 deletions.
There are no files selected for viewing
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
Original file line number | Diff line number | Diff line change |
---|---|---|
@@ -1 +1,2 @@ | ||
DIST hector_localization-0.2.0.tar.gz 70999 SHA256 e0b01a8d1d285086e4bb738346f5d37ce188f12197bb10e75d66ac0770fc2f18 SHA512 5eab4f1861bbf1f755595700b9cb7e7f3fd1231ac9fe95f7a6f9f22c6d96045ebcecdf01b81464888b8a263fab585eb7d19682b1cc5aab6fa8809f25e7913739 WHIRLPOOL af642d3458d380c18985aa88e10625b4e7f0ae94a8bfaf9d8d4f1e38fa764785a9c95d551c4b0412c0c91649d8d3768a8cc4774fa761b8fce6ca7d21db374dd7 | ||
DIST hector_localization-0.2.1.tar.gz 71312 SHA256 b059305b86045d7714d209992069ba2a588715d49532d387ad2ae3b132580482 SHA512 f2be534c17c631a4f5039dda7bf0be8f84047861e5d2926adace2b5194607ca9289d90d42a6a24a3cd8a24e7cbbac5634e53cf80a9ce7f9b3a94b4ebebf8e3ef WHIRLPOOL 3f2406048a9cc2ec1cca3816db5e35cf9a9624dab96370c0343e5850ab68d898643700edfe399cb5aae09a17e12e87b65ac669ef0c29f3c796919ddee5911042 |
28 changes: 28 additions & 0 deletions
28
dev-ros/hector_pose_estimation_core/hector_pose_estimation_core-0.2.1.ebuild
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
Original file line number | Diff line number | Diff line change |
---|---|---|
@@ -0,0 +1,28 @@ | ||
# Copyright 1999-2014 Gentoo Foundation | ||
# Distributed under the terms of the GNU General Public License v2 | ||
# $Id$ | ||
|
||
EAPI=5 | ||
ROS_REPO_URI="https://github.com/tu-darmstadt-ros-pkg/hector_localization" | ||
KEYWORDS="~amd64 ~arm" | ||
ROS_SUBDIR=${PN} | ||
|
||
inherit ros-catkin | ||
|
||
DESCRIPTION="Extended Kalman Filter (EKF) that estimates the 6DOF pose of the robot" | ||
LICENSE="BSD" | ||
SLOT="0" | ||
IUSE="" | ||
|
||
RDEPEND=" | ||
dev-ros/rostime | ||
dev-ros/rosconsole | ||
dev-ros/roscpp | ||
dev-ros/sensor_msgs[${CATKIN_MESSAGES_CXX_USEDEP}] | ||
dev-ros/geometry_msgs[${CATKIN_MESSAGES_CXX_USEDEP}] | ||
dev-ros/nav_msgs[${CATKIN_MESSAGES_CXX_USEDEP}] | ||
dev-ros/geographic_msgs[${CATKIN_MESSAGES_CXX_USEDEP}] | ||
dev-ros/tf | ||
" | ||
DEPEND="${RDEPEND} | ||
dev-cpp/eigen:3" |