Skip to content

Commit

Permalink
dev-python/raet: Version bump to 0.6.6
Browse files Browse the repository at this point in the history
Package-Manager: Portage-2.3.3, Repoman-2.3.1
  • Loading branch information
mrueg committed Feb 1, 2017
1 parent f0b4ed6 commit 87c8d58
Show file tree
Hide file tree
Showing 2 changed files with 31 additions and 0 deletions.
1 change: 1 addition & 0 deletions dev-python/raet/Manifest
Original file line number Diff line number Diff line change
Expand Up @@ -2,3 +2,4 @@ DIST raet-0.3.8.tar.gz 112479 SHA256 a6f346099312d799099769583d042ccb2fc67cbc963
DIST raet-0.6.1.tar.gz 135404 SHA256 f033f524c73e8f1ddad34b3ba8ee40d098f3ebafa25a3d7ef6cc5ceb53945f8f SHA512 7ca46253e0a1645eb4fbb70c78e9eddfcb07fd97f65bb1175b9177e271c51eb69016a188e9f6f9183afab6637e0ece4528673ab7fc9d865ea51e35c8162eb1f8 WHIRLPOOL 84b559954c6198d025f081925425fa44ad6a3ecd2f6a8262b795af510e0856657e06cc8f97afcb7cc32ada700a2e5217b67c5f50bc3176e69294d99ebb078dd2
DIST raet-0.6.3.tar.gz 135532 SHA256 0042242df037223d3c42c72a9010717f5ee97251e4b0581b84c086b9c2ff1acc SHA512 d7be419b28d97da03b6aa8cbec675ed4cf4b89c98c92a3809e5652d2fd5644128f37818534b86c3f0c331c5914cec7bdb5982e10a5033b8f0adad027e281ccd9 WHIRLPOOL 577596ea77625b4f9a873221a4d65645af38a6b5205260426ad978a89e2ff2f8711463c524a45de9e1969a7126e4012cabbc7cf2282d2e2d4e8a6b0c376ad88d
DIST raet-0.6.5.tar.gz 139299 SHA256 d932aafebd51ce6ea779810e36775d0a698edd24e7a6de1034221f406a55649e SHA512 385e85d903babb1875406de41c3c221373441cb9dd96a63c6bbadf6915ff271be51520614820115484c046d8fb6c673782c311199868a64c5d42bd616c498dc1 WHIRLPOOL cc680259f4b276d327b2dc50a82e0198966a0752510d7df649ecdc26a574070669d0a9181d4e847f1fd5bca2b5d6523756783549d5f005df42d548daa82f8b3f
DIST raet-0.6.6.tar.gz 140384 SHA256 48d4ffeb34f4f4cf56f847a32cd236ab6a1f19204c1ef800a8283a76bfd01ef3 SHA512 77d2d5e85197151b3d2a70c7a8e9c7945cbeb8f4113c69024f639ec9fc9e33c1518585e02079b888ec0b5ee9ef9738f26cc453d670295340d81ecb30d78c209a WHIRLPOOL 07cbb7053f25e37512474759758927202d16e0b441582913102e6fb217608f1df5501aa3234bc9b185208d5646f37286b96981d01fef04e508cbfcf46f969a53
30 changes: 30 additions & 0 deletions dev-python/raet/raet-0.6.6.ebuild
Original file line number Diff line number Diff line change
@@ -0,0 +1,30 @@
# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$

EAPI=6
PYTHON_COMPAT=(python{2_7,3_4,3_5})
inherit distutils-r1

DESCRIPTION="Reliable Asynchronous Event Transport Protocol"
HOMEPAGE="https://github.com/saltstack/raet"
SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"

LICENSE="Apache-2.0"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="test"

RDEPEND=">=dev-python/six-1.6.1[${PYTHON_USEDEP}]
>=dev-python/libnacl-1.4.0[${PYTHON_USEDEP}]
>=dev-python/ioflo-1.5[${PYTHON_USEDEP}]
python_targets_python2_7? ( >=dev-python/enum34-1.0.4[$(python_gen_usedep 'python2*')] )"
DEPEND="${RDEPEND}
dev-python/setuptools[${PYTHON_USEDEP}]
test? ( dev-python/unittest2[${PYTHON_USEDEP}] )"

python_test() {
pushd "${BUILD_DIR}"/lib || die
${EPYTHON} ${PN}/test/__init__.py || die "tests failed for ${EPYTHON}"
popd || die
}

0 comments on commit 87c8d58

Please sign in to comment.