Skip to content

Commit

Permalink
app-leechcraft/lc-popishu: x86 stable wrt bug #563420
Browse files Browse the repository at this point in the history
Package-Manager: portage-2.3.0
RepoMan-Options: --include-arches="x86"
Signed-off-by: Agostino Sarubbo <[email protected]>
  • Loading branch information
asarubbo committed Jan 2, 2017
1 parent 687fb3b commit aaae1fe
Showing 1 changed file with 2 additions and 2 deletions.
4 changes: 2 additions & 2 deletions app-leechcraft/lc-popishu/lc-popishu-0.6.70-r1.ebuild
Original file line number Diff line number Diff line change
@@ -1,4 +1,4 @@
# Copyright 1999-2016 Gentoo Foundation
# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$

Expand All @@ -9,7 +9,7 @@ inherit leechcraft
DESCRIPTION="Popishu, the text editor with IDE features for LeechCraft"

SLOT="0"
KEYWORDS=" amd64 ~x86"
KEYWORDS="amd64 x86"
IUSE="debug"

DEPEND="~app-leechcraft/lc-core-${PV}
Expand Down

0 comments on commit aaae1fe

Please sign in to comment.