forked from gentoo/gentoo
-
Notifications
You must be signed in to change notification settings - Fork 0
Commit
This commit does not belong to any branch on this repository, and may belong to a fork outside of the repository.
media-libs/webrtc-audio-processing: Bump to version 0.2
Package-Manager: portage-2.2.28 Signed-off-by: Lars Wendler <[email protected]>
- Loading branch information
Lars Wendler
committed
Jun 14, 2016
1 parent
03487f2
commit b2bee13
Showing
2 changed files
with
28 additions
and
0 deletions.
There are no files selected for viewing
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
Original file line number | Diff line number | Diff line change |
---|---|---|
@@ -1 +1,2 @@ | ||
DIST webrtc-audio-processing-0.1.tar.xz 392540 SHA256 ed4b52f9c2688b97628035a5565377d74704d7c04de4254a768df3342c7afedc SHA512 7626897a1f3d21e78896ed45074fbfbf0752918f7240ad9651390a39eabcb41b8aa2e31624a9cb62dc2e78debdafc0400159c0c2f3e7fc0838ff08004054bcd0 WHIRLPOOL fd3a07d5d4937fd0c37247fe9e428ab2b5623d8dc68ce0339131e7d18527ffaf6e4307f13a5f1a3e0204116f564ba166813bbd07e8e6fc5a80ceecd2ca939b64 | ||
DIST webrtc-audio-processing-0.2.tar.xz 687484 SHA256 4b46a7f91a5d255c2451f9862c86e2a5de904902724b4bba1fd23e2854f21df5 SHA512 d93a988b1fcf7ca399258a22f84048f0fa13819faf01854b3548012a58e706fd6fbd8675ac8e8bf87bfedb6c81658812c523a42bb11a4dd40066ccdb63443a38 WHIRLPOOL bba4b4b339ee4d043d430c3544b84983966d5526dd8e469a8ea1c5def98cba5e1ba3b3663e24b9d13826155c0493a996d385ac2582a52952e8b835664095e668 |
27 changes: 27 additions & 0 deletions
27
media-libs/webrtc-audio-processing/webrtc-audio-processing-0.2.ebuild
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
Original file line number | Diff line number | Diff line change |
---|---|---|
@@ -0,0 +1,27 @@ | ||
# Copyright 1999-2016 Gentoo Foundation | ||
# Distributed under the terms of the GNU General Public License v2 | ||
# $Id$ | ||
|
||
EAPI=6 | ||
|
||
inherit eutils multilib-minimal | ||
|
||
DESCRIPTION="AudioProcessing library from the webrtc.org code base" | ||
HOMEPAGE="https://www.freedesktop.org/software/pulseaudio/webrtc-audio-processing/" | ||
SRC_URI="https://freedesktop.org/software/pulseaudio/${PN}/${P}.tar.xz" | ||
|
||
LICENSE="BSD" | ||
SLOT="0" | ||
KEYWORDS="~amd64 ~x86 ~amd64-linux" | ||
IUSE="static-libs" | ||
|
||
DOCS=( AUTHORS NEWS README.md ) | ||
|
||
multilib_src_configure() { | ||
ECONF_SOURCE="${S}" \ | ||
econf | ||
} | ||
|
||
multilib_src_install_all() { | ||
find "${D}" -type f \( -name "*.a" -o -name "*.la" \) -delete || die | ||
} |