forked from gentoo/gentoo
-
Notifications
You must be signed in to change notification settings - Fork 0
Commit
This commit does not belong to any branch on this repository, and may belong to a fork outside of the repository.
Package-Manager: Portage-2.3.3, Repoman-2.3.1
- Loading branch information
Jeroen Roovers
committed
Jan 13, 2017
1 parent
6d47bc5
commit ca71811
Showing
2 changed files
with
29 additions
and
0 deletions.
There are no files selected for viewing
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
Original file line number | Diff line number | Diff line change |
---|---|---|
@@ -1,2 +1,3 @@ | ||
DIST Unidecode-0.04.18.tar.gz 206191 SHA256 f19150c74de2fe6847b13efeeaee402f2bd2c309a446346a8b5baae0315d108a SHA512 4434b147662c605829a599cb227b10599e70b9a40669b6bce490156c6679d22b49e1768667e10851eaf8d6a142a2c22df4800f0382ed74e781c247708021acd7 WHIRLPOOL 84f07583ba19f6c029128699629dc5709343520b94ea0fd3c8924d7e44910481f5b1574449eb78c2fa4dd884de4fa8b646593623dcae28b809f423c343163aa1 | ||
DIST Unidecode-0.04.19.tar.gz 204613 SHA256 51477646a9169469e37e791b13ae65fcc75b7f7f570d0d3e514d077805c02e1e SHA512 a7be95ab22dcc61925da5abb2288cf947e96c61926cd384222451f65947be13d3f5d28bcc4e06f636bebc3dfae01716d455036e15ddb3199f52ca542997f74a1 WHIRLPOOL 14b8f0cfdb42ad10f5aa91f586a9880054f55cbc9d4bff64e62593b57c2265d77131f32ba5f8ebc11c594c79a1c1d8a109fddd2ce6e777e9974d947759ccaeb4 | ||
DIST Unidecode-0.04.20.tar.gz 205830 SHA256 ed4418b4b1b190487753f1cca6299e8076079258647284414e6d607d1f8a00e0 SHA512 07708649a130d4a1747fcc24816717a512c1edeb4c25e01a5e898b21d2e76bca6b45d983cc452fe56bddea5556632b91aa2daee511e33a423197e0df9c80e125 WHIRLPOOL 8f32b7d25b85bd1bcbdaaa94795d0790bf96cd68992af501f51c13968eaab4c3b793753f35c3a201a227176c6c212a7f21dc30b5c702c6af6a38ce5099eee956 |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
Original file line number | Diff line number | Diff line change |
---|---|---|
@@ -0,0 +1,28 @@ | ||
# Copyright 1999-2017 Gentoo Foundation | ||
# Distributed under the terms of the GNU General Public License v2 | ||
# $Id$ | ||
|
||
EAPI=6 | ||
|
||
PYTHON_COMPAT=( python2_7 python3_{4,5} pypy ) | ||
|
||
MY_PN=Unidecode | ||
MY_P=${MY_PN}-${PV} | ||
|
||
inherit distutils-r1 | ||
|
||
DESCRIPTION="Module providing ASCII transliterations of Unicode text" | ||
HOMEPAGE="https://pypi.python.org/pypi/Unidecode" | ||
SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz" | ||
|
||
LICENSE="GPL-2" | ||
SLOT="0" | ||
KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ppc ~ppc64 ~sparc ~x86" | ||
|
||
S=${WORKDIR}/${MY_P} | ||
|
||
DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]" | ||
|
||
python_test() { | ||
esetup.py test | ||
} |