Skip to content

Commit

Permalink
dev-go/godep: version bump
Browse files Browse the repository at this point in the history
  • Loading branch information
williamh committed Feb 4, 2016
1 parent 29a3863 commit e06e1e0
Show file tree
Hide file tree
Showing 2 changed files with 30 additions and 0 deletions.
1 change: 1 addition & 0 deletions dev-go/godep/Manifest
Original file line number Diff line number Diff line change
@@ -1,2 +1,3 @@
DIST godep-50.tar.gz 70100 SHA256 e474e663e9d696445129201e3d3598a724de9a673ce3ad6652af75a93da2aeed SHA512 b3c114885d7de362c8a3fa3a65f609f37c8610eeb3d9807628f70d49b5b813770a5445c4048bd749df635d9526e5136abcbd2c1d4bd415fd97e86d6599b98438 WHIRLPOOL d4b4e0e2dc3f9ecfd2a1f25cdb56b156b601fc5393527695655769ccb29fa2a45a104b09f95a182df7587e61a5311c1966e5f73ed9bab5cfb891a46fddf35c08
DIST godep-51.tar.gz 70357 SHA256 7829d6ed805df5ab3b35d74685e2d471869b66cf4e4e408dabf098d2bfaafebe SHA512 0d2500b19ec804c626b16407df3a925d7307b667a90475e0aad26b2b511e1d24e333bc03341aa62879d6538b48d5a12173341bbe1fcd6fbe1116909d21c4f3d5 WHIRLPOOL 5e0a7db6431a15b2c31e405748f2feb86bd169677bd8710dc1f1a35b19fa807719433d0201283e470bdec49dc3c44e4c11b585f623a27b1f965d10ff38110073
DIST godep-52.tar.gz 70407 SHA256 37a526b6af329b05f81ec92b72488b2a4cdc8457aa9ac5643ca20c28844e277d SHA512 76f473a2eb26f480f0d3e61bdc3fffc6eebb968203ac89613519482bd29433a2ef7c25342cba0b6ad424c070b672e89d1731e1529741312ca8c9f5bfe30ca1cd WHIRLPOOL c6dac3af106d99549c22130f0b47fd108938405a135338e1c1c4d883015020f5abc085c7c5ad9d1615be8f866b2b35a2d06eb35db16cebc81ca4b1827ef423a1
29 changes: 29 additions & 0 deletions dev-go/godep/godep-52.ebuild
Original file line number Diff line number Diff line change
@@ -0,0 +1,29 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$

EAPI=5
EGO_PN=github.com/tools/godep

if [[ ${PV} = *9999* ]]; then
inherit golang-vcs
else
KEYWORDS="~amd64"
EGIT_COMMIT=v${PV}
SRC_URI="https://${EGO_PN}/archive/${EGIT_COMMIT}.tar.gz -> ${P}.tar.gz"
inherit golang-vcs-snapshot
fi
inherit golang-build

DESCRIPTION="dependency tool for go"
HOMEPAGE="https://github.com/tools/godep"
LICENSE="BSD"
SLOT="0"
IUSE=""
DEPEND=""
RDEPEND=""

src_install() {
dobin godep
dodoc src/${EGO_PN}/*.md
}

0 comments on commit e06e1e0

Please sign in to comment.