Skip to content

Commit

Permalink
dev-ruby/rails-dom-testing: add 2.0.3
Browse files Browse the repository at this point in the history
Package-Manager: Portage-2.3.5, Repoman-2.3.1
  • Loading branch information
graaff committed May 12, 2017
1 parent 5a6de45 commit ef98343
Show file tree
Hide file tree
Showing 2 changed files with 27 additions and 0 deletions.
1 change: 1 addition & 0 deletions dev-ruby/rails-dom-testing/Manifest
Original file line number Diff line number Diff line change
@@ -1,2 +1,3 @@
DIST rails-dom-testing-1.0.8.gem 17408 SHA256 19dd4498c8e203b6c7747d0261d961354712e6f67bc74bdecf4060d8e5aac7db SHA512 313ee52e68878264122aeeb264f2a25eed3b7b1122e1e7ebe0223407e67b6c17e1ce98e6822b5a28fc8b0f3457bbdbe7e3f60cc9d03447a0a1034c151392dab4 WHIRLPOOL 9451a5c6f9f61493441824e745c03dd4b0b2979a81306327feee9f4f9ea5b03a0aeec62a85626db4014e627bcbcf9b0085e3c79f273f15eacda21e93118010e1
DIST rails-dom-testing-2.0.2.gem 14336 SHA256 7b7a3813b3ae83d450a7d16a80d5f3f38585b5589a28084443fa9c1b492635d8 SHA512 8a4648de9c1384de66e5fbbdc4558688868b0403f7a2b7fe1ba00d920520c488288b144e470a91e7b29234fe0d8501d81f1e58a711a65feaaa955c5cd6220a93 WHIRLPOOL 1d384ffe55b983d12024eeddd70cb84a929c4e436f7a565c2b072d118322c3addb37389c9ff6de520d40cffa5efa11ffa8f9d3e8cf3b49310e5ece228c95b1fa
DIST rails-dom-testing-2.0.3.gem 14336 SHA256 b140c4f39f6e609c8113137b9a60dfc2ecb89864e496f87f23a68b3b8f12d8d1 SHA512 910549bd42e6651b7160af0a4aaffbbdeaee829aa7c3f3552a73ba985ef1230d5586f5bf723018f2cd8c6d5c6238d045a8f3e686704b6989e5a56664061f6c72 WHIRLPOOL 9fdeb5ce9bf80e65a2583b35d05b0a6e2341b1e935ffe93caa4e441fffe1f4cbe2efd09a6d4fcfca6bca1e3b0748cf6f9804a746e968d02838fb92373f3bc3fa
26 changes: 26 additions & 0 deletions dev-ruby/rails-dom-testing/rails-dom-testing-2.0.3.ebuild
Original file line number Diff line number Diff line change
@@ -0,0 +1,26 @@
# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2

EAPI=6
USE_RUBY="ruby21 ruby22 ruby23"

RUBY_FAKEGEM_RECIPE_DOC="rdoc"
RUBY_FAKEGEM_EXTRADOC="README.md"

inherit ruby-fakegem

DESCRIPTION="Compare doms and assert certain elements exists in doms using Nokogiri"
HOMEPAGE="https://github.com/kaspth/rails-dom-testing"

LICENSE="MIT"
SLOT="2"
KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux"
IUSE=""

ruby_add_rdepend "
>=dev-ruby/activesupport-4.2.0:*
>=dev-ruby/nokogiri-1.6"

each_ruby_test() {
${RUBY} -Ilib:test:. -e 'Dir["test/*_test.rb"].each{|f| require f}' || die
}

0 comments on commit ef98343

Please sign in to comment.